After getting the new xampp on my machine whenever I install the wordpress the database collation is defaulting to "utf8mb4_unicode_ci" and this database cannot be imported on server having mysql lower than 5.5.3. Had a lot of pain going on like changing the collation for each table and then any…read more